HomeBUGS & ISSUES

Think you found a bug? Report it here.

Issues viewing error details Messages in this topic - RSS

Brianna Blanchard
Brianna Blanchard
Posts: 76


11/22/2013
***Not confirmed as an issue***
I am running Version 3.0.5061


After running a test and noting 62 errors, I went to the Error Details Node of the Analyze Results section. I noted that all the errors were the same URL. I selected the sessions, right clicked, and selected "Show Sessions". A list of 65 sessions were shown, but (1) only 10 of them were errors (500s) and the rest were successful (200s) and (2) 12 of the errors were from a completely different URL.



I have seen this error the past couple of times I have run tests, just after upgrading to Version 3.0.5061.
0 link
Brianna Blanchard
Brianna Blanchard
Posts: 76


11/22/2013
Additional notes: Looking at the event log of my web server, there were indeed 62 errors. Furthermore, if I view the sessions for a specific VU, I can view the correct error sessions. Thus it seems the issue is with "Show Sessions" and not with the reporting of the number of errors
0 link
Max @StresStimulus
Max @StresStimulus
Administrator
Posts: 101


11/22/2013
Max @StresStimulus
Max @StresStimulus
Administrator
Posts: 101
I saw that you uploaded the test to our support repository. However, it's missing the test result sessions. Can you please check the test results box and upload it again?
0 link
Brianna Blanchard
Brianna Blanchard
Posts: 76


11/22/2013
I did check the box. however, I would be happy to try again.
0 link
Max @StresStimulus
Max @StresStimulus
Administrator
Posts: 101


11/22/2013
Max @StresStimulus
Max @StresStimulus
Administrator
Posts: 101
The SQL CE Database file (.sdf) did not get uploaded. Maybe a firewall blocking the upload. Can you zip it and send it to support@stimulustechnology.com.

It is located in the test sub-folder (usually in %My Documents%\Fiddler2\StresStimulus\{Test Config}\{Test Run Name}.sdf)

Thanks
0 link
Max @StresStimulus
Max @StresStimulus
Administrator
Posts: 101


11/22/2013
Max @StresStimulus
Max @StresStimulus
Administrator
Posts: 101
Unfortunately, I cannot replicate the behavior you described. The test result shows 21 errors.  When I query log for errors a receive the same number of sessions with errors (see screenshot).


 
Check that you emailed the correct file. Every test run creates a new .sdf file containing timestamp in the filename.  If this issue will reoccur, feel free to email and new .sdf file.
0 link
Brianna Blanchard
Brianna Blanchard
Posts: 76


11/22/2013
Hm, I was seeing it for every single test, but now I am not seeing it for any, including the test results where I first noted the issue.

I restarted my computer since I filed this issue, so apparently that fixed it.
0 link
Max @StresStimulus
Max @StresStimulus
Administrator
Posts: 101


11/22/2013
Max @StresStimulus
Max @StresStimulus
Administrator
Posts: 101
Thank you for the update. If the issue will reoccur, please feel free to post back.
0 link






Copyright © 2017 Stimulus Technology